Author Topic: "Active" checkbox is not saved in File Actions (Advanced View)  (Read 145 times)

Awscar

  • Newbie
  • *
  • Posts: 1
Steps to reproduce:

  • Enter "Volumes & Actions"
  • Enter "Zones"
  • Add new zone
  • Edit zone actions
  • Set View mode to Advanced
  • Add new action (i.e. defragment)
  • UNCHECK "active" checkbox
  • Click Save button
  • Enter again in Zone Actions editor, you'll see the "Active" checkbox appears CHECKED; your change in step 7 has not been saved

Chris

  • Administrator
  • Jr. Member
  • *****
  • Posts: 88
    • www.hofmannc.de
Re: "Active" checkbox is not saved in File Actions (Advanced View)
« Reply #1 on: May 03, 2017, 10:13:25 PM »
Hi Awscar,
thanks for the detailed report.
Unfortunately, since Jeroen discontinued MyDefrag, I've also stopped developement of my tool, too.

BR,
Chris
sometimes I believe compiler ignores all my comments